Foscam plug-in could not be installed on IE browser issue

Recently we have received feedback that the plug-in could not be installed on IE browser.
The IE browser block the plug in for the Certificate of the plug-in is expired.
This issue only happen when logging in the camera with IE browser at the first time to load the plug-in.

Other web browsers such as Chrome, Firefox, Safari are not affected.

Here we releases one temporary resolution to install the plug-in on IE browser.
The steps are as follows:
1. Change the date of your PC into any date before September 1.
2. Log in the camera via IE browser to install the plug-in.
3. After installing the plug in, change the date back to the correct one.

After finishing the steps above, the plug-in will work well on the IE browser.

The new plugin is also available at Official Foscam website.
http://www.foscam.com/down3.aspx

http://foscam.us/forum/resolution-for-the-expired-plug-in-certificate-issue-t10816.html

Sorry for the inconvenience!

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>